IE

Submitted By: admin on May 2, 2018

4

0

975

IE Source: www.reddit.com

Requires IE 8 support, but wants modern browser features.

I think all frontend devs hate this.

- theBinaryCounter

Site Comments (0)

Please Signin or Signup to add a comment